Expand All

Install Xcode

Option 1: OSX 10.9 Mavericks - OSX 10.10 Yosemite

Option 2: OSX 10.7 Lion - OSX 10.8 Mountain Lion

Option 3: OSX 10.6 Snow Leopard

Option 4: Install Command Line Tools for XCode

Download and install the latest Command Line Tools for Xcode package

Verify your compiler was installed

Type this in the terminal:
gcc --version
Expected result:
i686-apple-darwin11-llvm-gcc-4.2 (GCC) 4.2.1 (Based on Apple Inc. build 5658) (LLVM build 2335.15.00)

Your results might differ somewhat. Basically, as long as it doesn't say something like 'command not found', you're probably cool.

Next Step: